Chapter Eight
BASIC STEPS TO FORMATTING
I’m sure you’ve been wondering when I’ll get down to business. For those who skipped
right to this chapter, I urge you to at least skim the previous chapters or look at the Move
Forward sections.
Now, let’s start some essential steps. But a word or two before we begin:
•

Don’t make these changes for a PDF formatted e-book (PDF instructions are in
the appendix), and

•

Be sure to make a backup of the completed file.

No matter the distribution plan for a book, certain formatting steps that need to be taken to
prepare the manuscript. We will start with the content because it’s the heart of our e-book.

Let’s begin
While each of us may have a favorite word processor, Microsoft Word has become a
standard used for many applications. For example, Smashwords uses a Word DOC as the
basis for their conversion process. Now other products have added components to make
converting to an e-book easier. Adobe’s InDesign and Apple’s Pages have an EPUB format
export feature. The popular writing program Scrivener also has a way to compile the
various parts into an EPUB format. Kindle now accepts unzipped EPUB files for conversion
to Kindle-friendly files. It’s not one of the preferred methods and may result in converting
problems. Most self-publishers upload a Word DOC file.
With that in mind, the instructions will be given for a Word document. The same formatting
changes may be possible in OpenOffice or Pages, but the resulting document may not
convert as expected. When using another word processor, be sure to save the file as a Word
DOC file. (Some programs use “export” to make this conversion.)
Kindle Direct Publishing will accept a DOC or DOCX file. To save with other programs,
follow the tips below.
• OpenOffice
Use the Save As command and select one of the Microsoft Word file format.
• Pages from Apple
Use the Export command in the File menu. Select Word then Save.
Kindle accepts PDF files. Textbook Creator and the new Kindle Create use PDF files to
produce print replica or fixed layout e-books. More on this in Chapter 9. However, PDF files
Copyright 2018

Susan K. Stewart

Formatting e-Books for Writers

http://practicalinspirations.com/formatting-e-books-for-writers/
This work is licensed under a
Creative Commons Attribution-NonCommercial-NoDerivs 3.0 Unported License

Formatting e-Books for Writers

Susan K. Stewart

cause issues with some of the standard Kindle conversion processes. In fact, before upload
KDP has a warning screen advising using another file format.
If the manuscript is in PDF format, there a few options for the conversion. The first option
uses Adobe Reader. The most recent version has an option to convert a file to a Word DOCX
file. This option is available free for one use. After that a premium membership is required.
The DOCX file can then be saved as a DOC file as described above.
Second is using Adobe Acrobat. Acrobat has an export function to convert PDF files to a
DOC file. Select the Export command from the File menu and choose Word. It’s very
straightforward. If the PDF file has a lot of additional formatting such as page numbers,
headers/footers, or sidebars, it may export with all of those features mingled with the
general text.
A third option is an internet service Nitro. This service will convert various file formats
including PDF to Word. A fourteen-day free trial is available.
When writing a manuscript exclusively for an e-book, using the techniques below from the
beginning will save some time when it’s time to publish.

Cleaning up
Now that we have a Word document, we can start cleaning it up for the conversion process.
No matter which e-book format is being used, we need to start with a bare bones
document. These steps are the beginning steps and are for a completely formatted
manuscript. However, even if no special formatting has been done, some of the steps listed
are needed to ensure a clean document. Steps such as removing sidebars or inserting
graphics may not be needed for a fiction book. I encourage reading through this steps to be
familiar with the entire process before beginning to format.
Let’s start with the hardest first: throwing away some of the elements of the manuscript.
Hint: Before beginning to make these changes, save the manuscript file with a new name.
Accidents happen and it’s nice to have the original file to return to.
1. Remove images
All images need to be removed. We’ll discuss how to return the graphics and photos to
the document in Chapter 9. For now, remove all graphics and photos. I recommend
saving them to a separate folder. They’ll be easier to find when it’s time to add them
back into the document.
2. Remove pull quotes
Pull quotes are usually added to long areas of text in a print book for the visual
enhancement, something not needed in an e-book. If the quote is something to
emphasize, use bold type in the text.
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I read a book in which the pull quotes had been changed to italic text. A nice touch, but
they landed in the middle of sentences. It took several pages for me to realize what was
happening. I learned to skip the italic portions while reading. Again, not an easy reader
experience. In many cases, pull quotes can be eliminated.
3. Remove sidebars
Sidebars are a different animal. They usually contain additional information, which
enhances understanding of the content or have additional details to add clarity for the
reader. The sidebars don’t need to be completely jettisoned, though. If the information
is important for the reader, consider other ways to handle it. One option is to
incorporate the information into the text. Another option is to put the information in
an appendix at the end of the document. A third way to include the sidebar is to make a
graphic textbox, something we’ll look at in Chapter 11 on graphics. Don’t throw the
material away. Cut and paste it into another document to use later.
4. Remove page numbers
I’ve already mentioned page numbers aren’t necessary, so remove them. This can take
some time. If the document is divided into formatting sections, the page numbers will
need to be removed from each section.
Windows: The Header/Footer menu is found in the Insert box on the Home Ribbon.
Mac: The Header/Footer menu is under the View drop-down menu.
In both operating systems, double clicking on the header or footer in the document will
open it for editing.
•

Open Headers/Footers menu.

•

Click on the page number and a box will appear around it.

•

Delete the number.

All the page numbers in each formatting section will be deleted. (View the nonprinting
characters, the backward P in the toolbar, to show the formatting sections.)
Go through the document following these steps until all of the page numbers are
removed.
5. Move footnotes
Now it’s time to work with the footnotes. If the footnotes are at the bottom of the
pages, they will need to be moved. They can either be put at the end of each chapter
(my preference) or at the end of the book. At this point, it’s a matter of copying and
pasting them to another page in the document. Don’t change the reference numbers in
the document yet.
If Word’s footnote toolbars has been used to create them, Convert Footnotes to
Endnotes option can be used.
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Once the footnotes have been cleaned up, it’s time to remove all other details from the
headers and footers. These should be empty throughout the document. Like page
numbers, it may be necessary to go through the various formatting sections to remove
all the header/footer text.
6. Remove the cover photo.
7. Remove blank pages.
8. Remove all formatting.
If the manuscript is completely formatted with all the paragraph indents, chapter titles,
and page breaks, this step often makes us cringe. All of that formatting needs to be
cleared away. (Go, have a good cry; return when you are ready.) As one writer said,
creating an e-book is more than converting a document.
I recommend doing this step with an “unformatted” document as well. Word
processors can insert hidden codes; all of those codes need to be stripped away. This is
the best way to clear all the formatting. When finished, we are left with a plain vanilla
document ready for re-formatting for e-book conversion.
If the manuscript has italics, bold, or other such styles, I recommend highlighting these
so they can be easily found later. The clear formatting command doesn’t remove the
highlights.
Windows
•

Select the whole document by pressing CTRL+A or just select the portion of the
document that needs changed.

•

Click the More button in the Styles portion of the Home tab. (It is located just
below the down arrow to the right of the styles.)

•

Click Clear Formatting on the menu that appears.

Mac
•

Select the entire document. Under the Edit menu, select Select All.

•

Go back to the Edit menu and select Clear. In the fly-out menu, select Clear
Formatting.

9. If the manuscript is double spaced, change it to single space.
10. A bare bones text document is left. Make a backup of this version.

Hidden Format Code
A manuscript exported from another format may have other hidden formatting code. In this
case, after completing the steps above the “nuclear option” may be needed.
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•

To do this, copy and paste the entire document into a text editor such as
Notepad (Win) or TextEdit (Mac).

•

Now save the document as a TXT file. A warning may be given that formatting
will be lost.

•

Go ahead and click OK because this is a time to lose the formatting. This
method creates a completely clean file to begin the conversion process. Note:
highlights for italic or other styles don’t remain in a TXT file. There is no way to
keep track of this with the nuclear option.

Catherine Ryan Howard , author of Distress Signals, put it this way:
1

I had to go through my book again but, while I did, I was able to pick out a few more
errors, clean up a few sentences and generally improve it a bit. So instead of thinking of
it as formatting, I just thought of it as another go-through, another revision.1

Basic starting steps
Now we have a clean manuscript document. We can start putting back some of what has
been removed. It’s natural to be thinking, “Why did I remove it only to start over?” When
formatting an e-book, remember “simple” is the keyword. Yes, there are fancy e-books
available. These are the coffee table books of the e-book industry. We are preparing to
publish a book people want to read, not admire.

Change Fonts
When the format was cleared, especially with the nuclear option, the font may have
changed to the word processor’s default font. The current font is displayed on the Home
Menu Ribbon. As discussed in Chapter 7, Times New Roman is generally recommended for
the text and Arial for chapter titles and subheads. 12 pt is the standard font size for an ebook. Other simple serif fonts, such as Cambria or Century Schoolbook, may be used also.
Follow the two steps below to change fonts.
1. Select the entire document. (Use either CTRL+A (Win), CMD+A (Mac) or Select
All from the Edit menu.)
2. From Font menu, scroll to Times New Roman in the drop-down menu, select it.
12 pt is the recommended size for e-books.
Done.

Sidebars
If sidebars have been removed, now is the time to decide what to do with the information.
This decision may result in some rewriting of the manuscript.
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In addition to the options discussed earlier, some writers place their sidebar material
between two horizontal lines in the flowing text. Like this:
While this can
separate the extra information from the
main document, most people won’t skip it. They will continue reading as though it’s part of
the text. A title of the section may help. If using this method, be sure to make a good
transition for the readers who simply keep reading.
For readers using
large fonts, this method may result in
confusion when the material shows up on another page. Don’t forget, the good reader
experience makes a good e-book.
A simple horizontal separator can be made by typing three symbols, such as underscores,
dashes, or asterisks, then hit enter, as below:

Another method is to type the simple symbol and center it:
###
A custom horizontal line can be used. This is how
•
•

Start by selecting Borders and Shading from the Format drop-down menu.
Click on Horizontal Line. Navigate to the horizontal line file. Click Insert.
Know beforehand where the picture or design is located on the hard drive.

Don’t use a paragraph border because it won’t change well during document conversion.
Be aware, a large or detailed horizontal line image may not convert well.

The final, and hardest, option is to include the sidebar in the same area of the chapter in the
form of a graphic text box. The reason I say this is the hardest is because the sidebar needs
to be re-created as a graphic. The text box graphic then is inserted as any other graphic will
be (see Chapter 11 for details about text boxes).
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Now we’re ready to start more detailed formatting.
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Move forward
Check each item as you complete it.
•

MAKE A BACKUP COPY OF YOUR FILE. (Yes, it’s important enough to warrant
upper case letters.)

•

Remove graphics. Save them to another folder first.

•

Remove pull quotes.

•

Remove sidebars. Save the material in another document with a different file
name in another file folder.

•

Remove page numbers.

•

Move footnotes to the end of each chapter or the end of the book.

•

Remove cover image.

•

Clear formatting.

•

If needed, use the nuclear option to clear unseen code.

•

Change fonts.

•

If not already completed, re-write sidebars.

Now we’re all set to start preparing those manuscripts for e-publishing.
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Endnotes
1. Howard, Catherine Ryan, 2011, “Backpacked Weekend: A new and easier way to format your e-book,”
September 5, 2011, accessed November 8, 2014,
http://catherineryanhoward.com/2011/09/05/backpacked-week-a-new-and-improved-even-easier-way-toformat-your-e-book/
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